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Introduction

The Sigma 4+ is a simple yet powerful 3-channel seismograph node. It can be used for active or passive

recording, and can record data collected in real-time, or to be collected later.
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System Overview
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Sigma 4+ Status LEDs

Battery LED:

e Green Flashing — Battery voltage is good

o Flashing — Battery voltage is low
o Flashing — Battery voltage is critical, Sigma 4+ no longer writing to flash card
Status LED:

Green Flashing — GPS Acquired, ready to record
Green Solid — Recording data (GPS Acquired)

° Flashing - Internal Sensor or Instrument test fail
o Flashing Quickly — Flash card error
o Flashing Slowly — No GPS, ready to record

Solid - Recording data (No GPS)
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Network Settings

Sigma 4+ units are set up on a 10.x.x.x IP address, so your computer needs to be set-up the same network to

establish communication.
Begin by opening your Network Settings.

1. Click on Ethernet under Network & Internet on the left-side menu.

Status

Find a setting Network status

Not connected
You aren’t connected to any networks.

Show available networks

Change your network settings

@ Change adapter options
View network adapters and change connection settings.

% Sharing options

For the networks you connect to, decide what you want to share.

View your network properties
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Related settings

2. Select Change Adapter Options.

Change adapter options

Change advanced sharing options
Network and Sharing Center

Windows Firewall

3. Right click Ethernet and select &HI ;‘:;:;i cable unplugged *&L Eﬂ?&? preony
Properties. ¥ 7 Realtek PCle GBE Family C.. | Sr—
Status
Diagnose

G Bridge Connections

Create Shortcut
$ Delete
G Rename
Q Properties
. Ethernet Properties *
4. Select Internet Protocol Version 4 and v .
. . Netwarki i
click Properties. Woring | Sharing
Connect using:
! Realtek PCle GBE Family Controller

This connection uses the following tems:

B3 Cliert for Microsoft Networks "
i! File and Printer Sharing for Microsoft Metworks
i?‘u'irtualﬂox NDIS6 Bridged Netwarking Driver

005 Packet Scheduler

Intemet Protocol Version 4 (TCP/1Pwd)

LI 4 Microsoft Network Adapter Multiplexor Protocol

2 Microsoft LLDP Protocol Driver v
< >
Description

Transmission Control Protocol/Intemet Protocol. The default
wide area network protocol that provides communication
across diverse interconnected netwarks.
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Click Use the following IP address
Set your IP address to 10.0.0.101
Set your Subnet mask to 255.0.0.0
Click OK

© N o o

Internet Protocol Version 4 (TCP/IPvd) Properties >
General

You can get IP settings assigned automatically if your network supports
this capability. Otherwise, you need to ask your network administrator
for the appropriate IP settings.

(") Obtain an IP address automatically
(®) Use the following IP address:

IP address: | 10.0 .0 .101]|
Subnet mask: |255.0 .0 .0 |
Default gateway: | . . . |

Obtain DNS server address automatically
(®) Use the following DNS server addresses:

Preferred DNS server: | . . . |

Alternate DMS server: | . . . |

[Jvalidate settings upon exit

Finally, connect your unit to your computer through the network port.

NOTE: If your computer is unable to communicate with the unit, temporarily disable your virus protection and

firewall, as they may be blocking the connection. Windows Defender can also block this connection.
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Software Overview

Sigma Setup

Sigma Setup is used to set acquisition parameters in the Sigma 4+ unit, perform sensor/instrument tests, and

otherwise debug the system.

After powering on your Sigma 4+, connect it to a computer using a 10-pin ethernet data cable.
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DAQ Settings

1. Open Sigma Setup

2. Click ‘Detect’ to connect to the unit

Here, you can configure your Sigma 4+ by setting the options on the left, then click “Set Config”.

A Sigma Setup v. 133 - O X

File Options Help

Pulse Response TestLimits GPS Monitor Advanced Debug

Line Firmware rev. 17.23

IP Address 10.5.10.11

Stations (Up - Down)

1 2 3

| Auto Increment Stations ‘
Sample Interval, msec
Record Length, sec -

L

Low Cut Filter, Hz

Filter Type

Sensor Type
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Sensor/Instrument Test

To test your unit, begin by navigating to the Sensor Test tab and click Start Test (F1).

#% Sigma Setup v.1.33

File Options Help

SIGMA Unit (51011 A

DAQ Settings Sensor Test GM Sensor Instrument Test Status

Detect

Pulse Response Test Limits GPS Monitor Advanced Debug

Leakage, MOhm |11

10

Start Test (F1) Get Test Results (F2)
Channel 1 2 3
Resistance, Ohm| 3676 arz 3665
Frequency, Hz |2 22 21
Damping, % 05 05 05
Sensitivity 374 38.8 385

10

The test will take a few moments to complete, and the results will come back automatically. You can click Get

Test Results (F2) to get the results of the last Sensor Test completed by the unit.

The steps are the same for the Instrument Test.

4 Sigma Setup v, 1.33

File Options Help

SIGMA Unit [51011 v Detect

DAQ Settings Sensor Test GM Sensor InstrumentTest Status Pulse Response TestLimits GPS Monitor Advanced Debug
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Start Test (F3) Get Test Results (F4)
Channels 1 2 3
Noise, uV 011 0.1 01
CHMRR, dB -142 -127 -128
Crosstalk, dB -130 -140 -135
THD, % 0.002 0.002 0.002
Gain Err, % 017 018 0.3z
Offset, mV 113 113 117
Amplitude Err, dB | (.045 0.048 0.046
Phase Error,deg | 0.2 0.202 01499
Filter Delay, usec |23 2.3 =21




Debug

To enable the Debug window, navigate to the Debug Tab and click “Enable”. Next, click anywhere within the Debug
window to place your text cursor inside. Press Enter to display a list of commands. The Debug window displays

information about the current state of the Sigma 4+.

#% Sigma Setup v.1.33
File Qptions Help

SIGMA Unit 51011 ™ Detect

DAQ Settings Sensor Test GM Sensor Instrument Test Status Pulse Response TestLimits GPS Monitor Advanced Debug

Monitor commands:

P - Print Test Results

Q - System Time

F - Compact Flash Speed Test
C - Compact Flash Directory Listing
W - Compact Flash Free Space
Z - Format Compact Flash

Y - Reset Memory

I - 1P Address

N - Display NMEA/GPS data (On/Off)
L - LED Test

S - Sensor Test

D - Polarity Test

G - Leakage Test

H - Low Drive Z Test

X - Instrument Test

/ - Stop Recording

V - WiFi power up interval

1 - Transmit Time Stamps

2 - Time Control Mode

A - LTA/STA status

R - Reset

U - Usage

Esc - Exit
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Data Collector

Data Collector can be used to collect data from one or multiple USB sticks, or directly from the Sigma 4+ through

an ethernet connection. Begin by opening Data Collector.

& Data Collector - ver3.72  Project - Test

Advanced Explorer View
[R—— @ | [ [

s & \W | W

History Shots Report Units Net

Proaress | Records [ Completed | Cormupted | Eiapsed |  Soeed

Download mode : Al records Download Path : C:\iSeis_Data\Test_Data

Total missing records : 1 {4 Drive C: free 313.4 GB from 487.5 GB

— a X

Number of Boxes : 0 Number of shots

Completed Boxes : 0 Number of records -
Missing shots
Missing records

Sigma Explorer

SgmalD | Complete | Shots | [

Sigma Explorer

Zoomin | Zoom Out

Total missing records H Corrupted records :

Setup

Settings Dialog
1. Click Setup on top menu bar
2. Enter a name for the Project

3. Click Create

GPS Caontrol

Fail Tolerance

Record Length m = J
Ping Timeout ms
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4. Click "“Download Settings”
In the Download Records section, you can either select “All” to download everything from the Sigma 4+ or
select “By Date Range” to specify a set of time that you want to download

6. Also ensure that External Converter is deselected

Settings Dialog >
Setlings Download records
By Event Time { A ! !
By Box Events | | Check Period RN S

) B E-RN AN 03:00:00 14 Jan 2016  [(E~
Range
B StM07.00:00 14 Jun 2017 [~

Oy =T W 07:53:55 17 Jun 2017 [~

| Search records in folder
Report Settings C:\iSeis_Projects\DataColle...\Test 2 ([ Claaa

GPs Control  [WF) IIEEJM ™ | Store Drive
— - Store Drives List
Fail Tolerance QI 1.0 [
Disable Report analysis |
Record Length m N Apply | Critical Setting
(- Al -aetlings
Ping Timeout UL ms External converter [ | FTP [@) HTTP

' S R IE ' Delete record after download [ |

Local Disk (C:})

Drive C: free 313.4 GB from 487.5 GB
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Data Collection

Once your project is setup, simply connect either the Sigma 4+ or a USB stick to your computer and click “Start” in

Data Collector. Data Collector should automatically detect the unit and begin downloading the specified data.

& Data Collector - ver3.72  Project - Test - o X

Number of Boxes : 1 Number of shots : 0

Settings | Advanced .
{ 1 : (i b : Number of records - 369

AN IS

Setup History Shots

T Required to callect Boxes : 0 Missing shots - 0
SR mload || Report Boxes with corrupted rec : 0 Missing records - 0

umber of Processes : 1 FIP:1 USB:0 ACTIVE Sigma Explorer Sigm:

Proaress [ Sgmaid | Complete | Shots | Recorss || g Shots ‘ 8 Records

1%  7.9GB 28271 432 0 00:01:10 1730 KB/s

]
=3
g
]
£
S
]

Download Explorer

H Corrupted records : 0

Download mode : Al records Download Path : C:\iSeis_Data\Test_Data
Total missing records : Reading Speed : 1.7 MB/s | Write Speed : 2.1 MB/s (i Drive C: free 313.3 GB from 487.5 GB ]

Data Location

Once data has been downloaded, you can find it on your computer at
C:/iSeis_Data/$SPROJECT_NAME_Data/Receivers. These are stored as sgy files that can be opened in the SrcSig

program.
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Source Signature (SrcSig)

SrcSig can be used to view data directly from the Sigma 4+, or you can use it to view data previously downloaded

with Data Collector.

Load From Unit

After connecting the Sigma 4+ to your computer, open SrcSig.

While the Sigma 4+ is recording, SrcSig will automatically show each minute of data as it is recorded. This needs

to be disabled to view past records.

Opticns | Window Help

{E}Devioe... ‘j '\ T

Open Options -> Network Comm -> Disabled

Metwork Comm k Disabled

Data Format " & Enabled
I

Vibrator Type b

1. Click File -> Load from Unit

Click “Detect” to show the connected unit

Select the unit in the dropdown menu and click the “Connect” icon next to Detect
Select DAQ3 on the left and select a day

H W N

File View Edit Window F

Clear
@ Open... Ctrl+0
H Save... Ctrl+S
Load from Unit...

Convert Files...

‘E\J Print Screen...

Print Setup...

Exit
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Each minute of recorded data can be seen here as .DAT files. Select one and click “Load” to view the data in

SrcSig.

pid FTP Explorer

@ @ @ ‘ (51011 (P:10.51011) | [G !
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File Name / Size Date
00109395.DAT 235898 Jun-23-2017 15:45:00
00109896.DAT 285696 Jun-23-2017 15:46:00
00109897.DAT 190975 Jun-23-2017 15:47:00
00109898.DAT 285090 Jun-23-2017 15:49:00
00103893.DAT (285696 Jun-23-2017 15:50:00
00109900.DAT 285696 Jun-23-2017 15:51:00
00109501.DAT 285090 Jun-23-2017 15:52:00
00109902.DAT 285090 Jun-23-2017 15:53:00
00109903.DAT 235898 Jun-23-2017 15:54:00
00109904.DAT 285696 Jun-23-2017 15:55:00
Starting FTP transfer
Transfer complete
Starting FTP transfer
Transfer complete
! Cancel
| Transfer complete |




Load Data from USB

To load data into SrcSig from a USB:

1. Click File -> Open

2. Navigate to the USB drive using the navigation window on the left

You can also use this window to open sgy files collected with Data Collector.

File Name Date

00109884.DAT 2017-06-23 15:33:00
00109835.DAT ||zn1?41&23 15:34:00
00109886.DAT 2017-06-23 15:35:00

00109887.DAT 2017-06-23 15:36:00
00109833.0AT 2017-06-23 15:37:00
00109839.0AT 2017-06-23 15:38:00
00109330.DAT 2017-06-23 15:3%:00
0010939 L.DAT 2017-06-23 15:40:00
00109893.DAT 2017-06-23 15:43:00
00109894.DAT 2017-06-23 15:44:00
00109895.DAT 2017-06-23 15:45:00
00109896.DAT 2017-05-23 15:46:00
00109897.DAT 2017-06-23 15:47:00
00109893.DAT 2017-06-23 15:49:00

O0ANR00 MAT T i P B i ML Y T |

|l fles (=, v| VereviewFies | | ok | | cancal |
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Appendix

The following contains technical drawings and information about the Sigma 4+ unit.
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26-Pin Connector Wiring

26 Pin Sigma 4+

H Ch1 +

J Ch1 -

K Ch2 +

L Ch2 -

M Ch3 +

N Ch3 -

u Internal Geophone 1+

(o Internal Geophone 1-

A Internal Geophone 2 +
Internal Geophone 2 -

a Internal Geophone 3 +

P Internal Geophone 3 -

X

c

F +12 v (battery +)

D GND
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10-Pin Ethernet Data Cable

10 FEET (WETHRUGCUST)
TO SSC UNIT TO COMPUTER
HIRXE ORANGE WHITE ™
A [RX= ORANGE ™|,
gl GREEN WHITE R+ o
BLUE PN
NoT USED BLUE WHITE :
NOT USED — 5
TX= GREEN RX=
F 6 PIN 8
- BROWN WHITE
NOT USED % — 7
10=PIN_MALE CABLE CONNECTOR BROWN 8 BOTTOM VEW
851~06AC12=10P50 NOT usep RU4S CONEL
(CONN1OMCRCG12SR) 510-7119
(CONNRJ4SCRMPEUL)
AUTHOR DATE
CHRISTOPHER D._| 12918 [mrsr—TwoTeS
(APPROVED BY DATE 10-30-13 [PART NUMBER FROM WBB3DTAG-1TO WBB3PROG-1
o DaTE NOTES
[PEscRE TN 10-30-13 [LENGTH FROM 3FEET TO GFEET
STANDARD 10PIN DATE NOTES
ETHERNET DATA CABLE [ 6514 [PART NUMBER FROM WBB3PROG-1 TO W10EDC-1
PART NUMBER DATE [NOTES
WI1DEDC—1 83116 |LENGTH FROM GFT TO 10FEET
2om, £ ot FAGE EV|DATE [NOTES
poncrty e reens |1 OF 1] 5 | 1-29-18 JINCLUDED ALL WIRES IN RJ45 CONNECTOR FOR STRENGTH AND APPLIED COSMETIC CHANGES
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